Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Cache Paradies Nordhessen. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 1. Mai 2013, 09:38

GSAK 8.2.1.x // Win 7 // IE 10

Morgen,

heute morgen hatte ich eigentlich etwas anderes vor als meine GSAK Datenbank zu reparieren :cursing: :cursing: :cursing:


Fehlerbild:
GSAK ließ sich starten, aber Cachebeschreibung (im Split Screen) wurde nicht vollständig angezeigt. Danach hat GSAK nicht mehr reagiert und musste über den Taskmanger beendet werden.

Versionsdowngrade und Neuinstallation von GSAK brachten keinen Erfolg, selbst ein neues frisches "Profil" unter GSAK mit einer neuen DB brachte kein Erfolg.
Es konnten keine Caches importiert werden.

Die Lösung war es bei mir den vor 2 Tagen, per Autoupdate, erhaltenen Internet Explorer 10 zu deinstallieren.

Hat jemand von Euch GSAK 8.2.1.x unter Win7 (32Bit), mit dem IE 10 fehlerfrei am laufen?

Viele Grüße
Stefan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hussel« (1. Mai 2013, 10:59)


odink

Büttel

  • »odink« ist männlich

Beiträge: 457

Wohnort: Kassel-Oberzwehren

Beruf: Laborratte

  • Nachricht senden

2

Mittwoch, 1. Mai 2013, 10:48

Sorry, wer benutzt denn bitte den IE.... Ich weiß, hilft Dir akkut nicht weiter, aber unter FF läuft GSAK komplett stabil... Bist Du sicher, dass es an IE liegt? Ok, noch mal deine Beschreibung durchgelsen, scheint dann ja nach dem Downgrade zu gehen... Wäre ja bitter, auch für due Jungs von GSAK... solltest Du direkt an die Entwickler schicken. Wie gesagt, unter FF geht es ohne Probleme, evtl. als Ausweichlösung für dich!
Zertifiziet nach ISO 9001 ;)
Unsere Coins bei myGeoDB

3

Mittwoch, 1. Mai 2013, 10:59

Moin Olli,

Sorry, wer benutzt denn bitte den IE.... Ich weiß, hilft Dir akkut nicht weiter, aber unter FF läuft GSAK komplett stabil... Bist Du sicher, dass es an IE liegt?


Jop, in meinem Fall zu 100 %. Nachdem das Ding von meinem Rechner wieder runter war und der IE 9 aktiv ist läuft es wieder.


Auch wenn Du, genau wie ich auch, den FF oder Chrome als Standard Browser eingestellt hast greift GSAK auf Bibliotheken vom IE zurück.
http://gsak.net/board/index.php?showtopi…st=0&#entry6998

Stefan

odink

Büttel

  • »odink« ist männlich

Beiträge: 457

Wohnort: Kassel-Oberzwehren

Beruf: Laborratte

  • Nachricht senden

4

Mittwoch, 1. Mai 2013, 11:02

Argh, also mal brav das Update für den IE10 ausblenden...
Zertifiziet nach ISO 9001 ;)
Unsere Coins bei myGeoDB

5

Mittwoch, 1. Mai 2013, 20:29

Und wie geht das?
Besuche unser Project Mega Märchenhaft in Kassel virtuell auf www.gc-grimm.de und natürlich am 4. August 2018 real in den Messehallen Kassel!

odink

Büttel

  • »odink« ist männlich

Beiträge: 457

Wohnort: Kassel-Oberzwehren

Beruf: Laborratte

  • Nachricht senden

6

Mittwoch, 1. Mai 2013, 21:32

So, jetzt war ich mal neugierig... bei mir läuft Win 7 und der IE 10 und GSAK macht keine Probleme... Splitbildschirm ist kein Problem... ?(
Zertifiziet nach ISO 9001 ;)
Unsere Coins bei myGeoDB

7

Mittwoch, 1. Mai 2013, 21:40

Auf meinem Netbook funktioniert es auch mit Win 7 und IE10 :) :confused:
Ich war auch mal mutig :). Dann werden ich den IE auf der anderen Kiste nochmal ausprobieren.

odink

Büttel

  • »odink« ist männlich

Beiträge: 457

Wohnort: Kassel-Oberzwehren

Beruf: Laborratte

  • Nachricht senden

8

Mittwoch, 1. Mai 2013, 22:01

Jetzt habe ich bei mir einen Fehler gefunden. Im Splitscreen kann ich wie ich will auf den GC-Code desCaches klicken, der geht nicht mehr im Browser auf... oder verschwindet aus dem Splitscreen... dann wird gar kein Cache mehr angezeigt... klicke ich im oberen Bereich einen neuen Cache an, wir der wieder unten angezeigt... auch ?(
Zertifiziet nach ISO 9001 ;)
Unsere Coins bei myGeoDB

9

Donnerstag, 2. Mai 2013, 22:50

Zum Eingangs-Post: Ich habe auch den IE10 installiert und keine Probleme.

@odink: Das mit dem GC-Code kann ich bestätigen.

Schildert eure Symptome doch mal im offiziellen Gsak-Forum

marc.malus

Inventar

  • »marc.malus« ist männlich

Beiträge: 95

Wohnort: Söhrewald

Beruf: Fachinformatiker

  • Nachricht senden

10

Freitag, 3. Mai 2013, 08:59

Bei mir kommt es bei Win7 + IE10 und Win8 + IE10 zu keinen Problemen bei GSAK

11

Samstag, 4. Mai 2013, 17:40

Jetzt habe ich bei mir einen Fehler gefunden. Im Splitscreen kann ich wie ich will auf den GC-Code desCaches klicken, der geht nicht mehr im Browser auf... oder verschwindet aus dem Splitscreen... dann wird gar kein Cache mehr angezeigt... klicke ich im oberen Bereich einen neuen Cache an, wir der wieder unten angezeigt... auch


Funktioniert bei mir jetzt mit 8.2.1.177. Kann auch schon mit anderen Versionen funktionieren, konnte aber erst jetzt aktualisieren.

odink

Büttel

  • »odink« ist männlich

Beiträge: 457

Wohnort: Kassel-Oberzwehren

Beruf: Laborratte

  • Nachricht senden

12

Montag, 6. Mai 2013, 11:00

Ic habe ein Problem lösen können. Durch IE10 war ich im Split-Screen nicht bei gc.com angemeldet. Das hat dann mal ewig gedauert, nun ist der Anmeldebildschirm für den Log-In zu sehen, nach dem Log-In geht alles wie früher...
Zertifiziet nach ISO 9001 ;)
Unsere Coins bei myGeoDB

13

Dienstag, 10. September 2013, 07:22

GSAK und gpx

Vielleicht kann mir jemand helfen? :blush:

Früher: mein PC (Windows Vista, Firefox 23.0.1, GSAK 8.3.1) startet gpx-Dateien automatisch mit GSAK

Heute: gpx-Dateien werden heruntergeladen, sind dann in den Downloads verfügbar und erst durch nochmaliges Anklicken startet dann GSAK


So will ich das aber nicht, das soll wieder automatisch gehen. :dash:
Wo ist da was verstellt: im FF oder im GSAK?
Ich finde das nicht.

Danke für eure Hilfe!
Besuche unser Project Mega Märchenhaft in Kassel virtuell auf www.gc-grimm.de und natürlich am 4. August 2018 real in den Messehallen Kassel!

14

Dienstag, 10. September 2013, 07:35

Liegt vermutlich am Firefox. Schau mal in "Extras->Einstellungen->Anwendungen (Reiter oben)". Dort gibst du in das Suchfeld mal gpx ein und wählst rechts bei "Aktion" entweder direkt GSAK falls vorhanden oder "andere Anwendung" und wählst dort GSAK aus.

15

Dienstag, 10. September 2013, 08:48

"gpx" ist bei den Anwendungen gar nicht vorhanden.
Kann ich das irgendwie hinzufügen?
Besuche unser Project Mega Märchenhaft in Kassel virtuell auf www.gc-grimm.de und natürlich am 4. August 2018 real in den Messehallen Kassel!

16

Dienstag, 10. September 2013, 08:56

Ich glaube es gerade nicht!
Das o.g. Problem hatte ich jetzt seit 14 Tagen.
Gestern Abend hat sich mein FF verabschiedet und ich musste ihn komplett neu installieren (warum auch immer).
Jetzt geht auf einmal alles wieder und beim Anklicken einer gpx öffnet sich GSAK wieder selbstständig.

Also, Problem erledigt. :good2:

Danke trotzdem, Christoph, für deinen Lösungsversuch. :giverose:
Besuche unser Project Mega Märchenhaft in Kassel virtuell auf www.gc-grimm.de und natürlich am 4. August 2018 real in den Messehallen Kassel!

17

Dienstag, 10. September 2013, 08:59

Ich habe gerade nochmal geschaut. GPX Dateien werden als Typ XMl vom Firefox erkannt. Vermutlich stand in der Anwendungsliste für XML "Datei speichern". Dadurch ist es immer direkt im Download-Ordner gelandet.

Ähnliche Themen

Verwendung der Groundspeak Geocaching Symbole mit freundlicher Genehmigung von Groundspeak, Inc.